Microsoft xác nhận lỗi không thể chạy YouTube khi dùng tiện ích chặn quảng cáo trên tất cả các phiên bản Edge

Ryankog

Administrator
Tham gia
6/4/16
Bài viết
3,532
Được thích
4,316
1644 #1


Trong thời gian gần đây, người dùng Edge đã gặp phải sự cố trên YouTube khi họ sử dụng dịch vụ nếu cài đặt AdBlock và AdBlock Plus.

Người dùng đã gặp lỗi trên, với thông báo:


Xảy ra lỗi Vui lòng thử lại sau."

Microsoft đã thừa nhận vấn đề này trong một bài đăng trên TechCommunity, cho biết:

"Nhóm Truyền thông của chúng tôi đã nhận được một số báo cáo liên quan đến một lỗi tiềm ẩn. Chúng tôi đã nghe nói rằng một số người dùng cài đặt AdBlock (Plus) hoặc Adblock for YouTube đang gặp lỗi khi truy cập YouTube. Nếu bạn gặp lỗi này, có thể bạn sẽ gặp màn hình đen trên trình phát video. Chúng tôi đã thấy rằng hành vi này đang xảy ra trên tất cả các hệ điều hành và tất cả các kênh Microsoft Edge."

Một số người dùng còn cho biết lỗi này xuất hiện khi dùng tiện ích chặn quảng cáo khác là uBlock Origin.

Vấn đề ảnh hưởng kỳ lạ đến tất cả các phiên bản của Edge, từ Canary đến Stable, nhưng Microsoft có một cách giải quyết hữu ích:

"Rất may, nhóm cũng đã xác định một cách giải quyết dễ dàng trong khi họ điều tra thêm. Nếu bạn gặp sự cố với YouTube và bật tiện ích mở rộng Adblock, chúng tôi khuyên bạn nên vô hiệu hóa nó sau đó tải lại trang web."



 

Misha

Member
Tham gia
5/8/17
Bài viết
52
Được thích
11
#5
Adgruard không bị. Dùng bình thường.
 

aboyit

Active Member
Tham gia
16/12/16
Bài viết
779
Được thích
75
#6
mình bị mãi video có quảng cáo là bị f5 2 lần đợi 5s mới load được
 

1234560987

New Member
Tham gia
26/9/19
Bài viết
27
Được thích
2
#7
Mình dùng adblock plus vẫn thấy chạy bình thường mà :))))
 

Theo dõi Youtube

Tặng Netflix khi mua Dell XPS

Quảng Cáo

Quảng Cáo

Có thể bạn quan tâm

Top Bottom